Mittelwert-Linie im Excel Diagramm anzeigen

Ich selbst habe lange gesucht bis ich eine Lösung gefunden habe, um eine Mittelwert-Linie in einen Excel Säulen-Diagramm anzeigen lassen zu können. Diese Suche kannst Du Dir ersparen und in diesem Beitrag lesen oder als Video ansehen, wie einfach es ist in ein bestehendes Diagramm eine Durchschnitts-Linie hinzuzufügen.

Um eine Mittelwert Linie in einem Excel Diagramm anzuzeigen musst Du nämlich eine zusätzliche Spalte einfügen und das Diagramm um diese Wertereihe erweitern. Warum Microsoft diese Funktion nicht in Excel von Haus aus eingebaut hat, weiß ich nicht. Ist aber auch egal. Dieser Trick funktioniert einfach und schnell. Du musst dafür auch keine Wertereihen manuell anpassen.

Mittelwert-Linie im Säulen-Diagramm einfügen

Excel Mittelwert-Linie im Säulen-Diagramm einfügen

  1. Füge Deiner Tabelle eine neue Spalte hinzu.

  2. Berechne darin den Mittelwert Deiner y-Werte mit dieser Formel: =MITTELWERT(Wert1:WertN).

  3. Erweitere Dein Diagramm um diese neue Spalte durch das Ziehen der Markierung der Datenreihen um eine Spalte weiter.

  4. Ändere die neuen Säulen in einen anderen Diagrammtyp Linie.

Zusätzliche Spalte mit Mittelwert einfügen

Mittelwert in Excel berechnen

Füge als erstes eine neue Spalte mit dem Mittelwert aus Deiner Werte Spalte hinzu. Die Formel dafür lautet =MITTELWERT(Wert1:WertN). Die genaue Anwendung der Formel siehst Du im Bild.

Excel Diagramm um Mittelwert-Spalte erweitern

Excel Diagramm um Mittelwert-Spalte erweitern

Wenn Du auf das Diagramm klickst, dann kannst Du bei den Wertereihen mit der Maus die Spalten einfach um die neue Spalte für den Durchschnitt erweitern.

Als Ergebnis bekommst Du eine etwas unschöne Darstellung des Mittelwerts im Diagramm als weitere Säulen.

Darstellung des Mittelwerts im Diagramm als weitere Säulen

Mittelwert als Linie darstellen

Jetzt musst Du nur noch auf die neuen Säulen klicken und mit der rechten Maustaste den Diagrammtyp von Säule auf Linie ändern.

Mittelwert im Excel Diagramm als Linie darstellen

Und voila, fertig ist der Durchschnitt aller Werte als Linie.

Durchschnitt aller Werte als Linie im Excel Diagramm anzeigen

Video HowTo: Mittelwert-Linie im Säulen-Diagramm einfügen


Auch nicht schlecht: Wenn Du statt dem neuen Diagramm Linie, Fläche wählst, wird der Durschnitt als eine hinterlegte farbige Fläche angezeigt.

Excel Mittelwertlinie in Punktdiagramm einfügen

Excel Mittelwertlinie in Punktdiagramm einfügen

Die Mittelwertlinie lässt sich genau so einfach in ein Punktdiagramm einfügen, wie auch im Säulendiagramm.

  • neue Spalte hinzufügen,
  • Mittelwert mit Funktion berechnen =MITTELWERT(Wert1:WertN) und dann
  • das Diagramm um die neue Spalte erweitern
  • die neuen Punkte als Liniendiagramm ändern

Neue Spalte für Mittelwert im Punktediagramm hinzufügen

Neue Spalte für Mittelwert im Punktediagramm hinzufügen

Neue Spalte für Mittelwert im Punktediagramm hinzufügen und Mittelwert mit folgender Funktion berechnen =MITTELWERT(Wert1:WertN). Die genaue Anwendung der Formel siehst Du im Bild.

Das Punktediagramm um die neue Spalte erweitern

Das Punktediagramm um die neue Spalte erweitern

Erweitere das Punktediagramm um die neue Spalte und Du bekommst folgendes zu sehen

Mittellinie aus Punkten in Linie umwandeln

Klicke jetzt auf einen der Punkte, die zum Mittelwert gehören (in meinem Fall Orange) und ändere den Diagrammtyp auf Linie, statt Punkt ab.

die neuen Punkte als Liniendiagramm ändern

Video HowTo: Excel Mittelwertlinie in Punktdiagramm einfügen

Median, der „bessere“ Mittelwert.

Der statistische Mittelwert hat ein ganz großes Manko. Sobald einige wenige, aber starke Ausreißer in den Daten vorhanden sind, zieht das statistische Mittel den Wert sehr stark nach oben. Hier kommt das Median ins Spiel.

Der Median teilt die Menge in zwei Hälften. Linke Hälfte: Kein Wert ist größer als der Median – rechte Hälte: kein Wert ist kleiner als der Median

Damit verändert sich der Medianwert bei einigen wenigen Ausreißern nicht und berechnet den Mittelwert der übrigen Werte „korrekter“ als das Mittel.

Median Mittelwert Excel
Hier sind nur wenige Ausreißer in den Daten zu sehen. Die Ausreißer sind aber stark, so dass das statistische Mittel diese sehr stark ins Mittel einfließen lässt (Summe aller Werte geteilt durch die Anzahl aller Werte).

Hat man jedoch keine einzelnen, wenigen Außreißer, sondern „nur“ stark unterschiedliche Werte, dann macht das statistische Mittel wieder mehr Sinn als der Median – sofern es in diesem Fall überhaupt sinnvoll ist ein Mittel zu berechnen.

Median vs. Mittelwert in Excel
In diesem Beispiel sind die Werte einfach sehr unterschiedlich groß. Hier gibt es grob zwei Hälften: Eine unter 10% und eine über 80%. Deswegen mittelt der Median einfach beim Wert 10%. Bei der Berechnung des Mittelwerts will ich aber in diesem Fall ja aber etwas völlig anderes wissen.

So berechnest Du den Median in Excel

Um den Median in Excel zu berechnen, kannst Du die Funktion

=MEDIAN(Zahl1:ZahlN)

statt der bekannten Formel

=MITTELWERT(Zahl1:ZahlN)

benutzen.

Fazit:

Viele werden sich denken, ach wie puppig einfach. Ja, ist es auch, allerdings musste ich selbst lange nach der Lösung suchen, als ich den Durchschnitt aller Werte im Säulendigram mit angezeigt haben wollte. Diese Suche wollte ich Dir mit diesem Beitrag ersparen.

Habe ich Dir damit geholfen? Schreibe gern in die Kommentare, ob noch etwas zum Verständnis fehlte, oder ob Du im Beitrag etwas anderes erwartet hast.

Mittelwert in Excel berechnen (Formel)

=MITTELWERT(A2:A200)

Median in Excel berechnen (Formel)

=MEDIAN(A2:A200)

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


2 Kommentare » Schreibe einen Kommentar

  1. Hallöchen =)

    Gibt es nicht auch die Möglichkeit, dass die Linie des Mittelwertes sich über das ganze Diagramm erstreckt?
    So beginnt die Linie in der Mitte des ersten Balken und endet in der Mitte des zweiten Balken.

    viele Grüße
    Nadja

  2. Ja, Du musst den Mittelwert in einer neuen Spalte in allen Zeilen duplizieren – wie im Video gezeigt